Log4j information

December 2021

By now you are aware of the devastating Log4j vulnerability called Log4Shell (CVE-2021-44228). According to the National Vulnerability Database (NVD), on a scale of 0.1 to 10, it is rated as 10.0 - it doesn't get worse! The nature of opens source makes Log4j very hard to find and even harder to fix. We should expect this to take months to remediate.

Q: Is DeceptionGrid impacted by Log4Shell ?

A: No – TrapX DeceptionGrid and all of its components are NOT affected by Log4Shell

 

Q: Can TrapX provide protection against Log4Shell exploits?

A: Yes! It can!

DeceptionGrid deflects and exposes attacks on Log4j, offering a new layer that reduces risk during the patch cycle.

4 New Log4j Assets

Infographic   

TrapX Log4j 1 Pager 

TrapX Surviving the Log4j Crisis  - Technical video that demonstrates how DeceptionGrid detects exploits against the Log4j vulnerability

TrapX Log4j Protection  - Fact sheet